Bug 189941 - Request: re-enable imap4rev1 backend
Request: re-enable imap4rev1 backend
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-25 19:31 EDT by Michel Alexandre Salim
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 11:00:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2006-04-25 19:31:06 EDT
Description of problem:
Fedora's e-d-s come with the IMAP4rev1 backend disabled. The default IMAP
backend, however, does not work at all against the IMAP server my department
uses (it stores mail folders in each user's home directory); the alternate IMAP
backend works just fine.

Version-Release number of selected component (if applicable):
evolution-data-server-1.6.1-1.fc5.2

How reproducible:
Always

Steps to Reproduce:
1. Connect to an IMAP server (Cyrus?) that stores email folders in home directory
2. Now rebuild e-d-s with alternate backend not disabled
3. Change server type to IMAP4rev1 and try again
  
Actual results:
1) fails, 3) works

Expected results:
Both should work but I'll settle for (3) until upstream is fixed

Additional info:
Comment 1 Michel Alexandre Salim 2006-04-25 19:50:18 EDT
Not sure if this is a duplicate of #167574 or not. 
Comment 2 Michel Alexandre Salim 2006-10-31 11:00:12 EST
FC6 version of evolution has no problem with IMAP, it seems.

Note You need to log in before you can comment on or make changes to this bug.