This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 189944 - yum doesn't install SDL_image-1.2.4-5.fc5.i386 on x86_64
yum doesn't install SDL_image-1.2.4-5.fc5.i386 on x86_64
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: SDL_image (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-25 19:58 EDT by Phil Wirtz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 09:52:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil Wirtz 2006-04-25 19:58:58 EDT
Description of problem:


Version-Release number of selected component (if
applicable):SDL_image-1.2.4-5.fc5.i386


How reproducible:consistent


Steps to Reproduce:
1.yum upgrade SDL_image
2.
3.
  
Actual results:Parsing package install arguments
No Match for argument: SDL-image
Nothing to do



Expected results: pkg with dep installed


Additional info:bug report #189939 (pkg uqm)
problem seems to problem with yum extras repository wiil file report on
component yum . core pkg SDL-1.2.9-5.2.1.i386.rpm installed ok
Comment 1 Brian Pepple 2006-04-25 20:10:38 EDT
Are you doing 'yum instal SDL_image'?  Your error message says that your trying
to install 'SDL-image', which doesn't exist.
Comment 2 Brian Pepple 2006-04-25 20:11:41 EDT
Whoops, that shoud be be 'yum install SDL_image' in comment #1.
Comment 3 Brian Pepple 2006-04-27 12:51:48 EDT
Did you try the suggestion from comment #1?
Comment 4 Phil Wirtz 2006-04-27 17:57:32 EDT
rpm -e SDL_image-1.2.4-5.fc5.i386
 yum install SDL_image
after 5 faile tries to get primary.xml.gz
Added 808 new packages, deleted 156 old in 6.98 seconds
Parsing package install arguments
Nothing to do
Comment 5 Brian Pepple 2007-01-09 13:09:54 EST
Phil, is this bug still present in FC5 or FC6? 
Comment 6 Brian Pepple 2007-01-31 09:52:19 EST
Closing since no reponse from reporter.  If this bug is still present, please
re-open.

Note You need to log in before you can comment on or make changes to this bug.