Bug 189961 - gcalctool shows extrange codes in the UI when in not in arithmetic precedence mode
gcalctool shows extrange codes in the UI when in not in arithmetic precedence...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gcalctool (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-26 04:14 EDT by Sergio Pascual
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 20:42:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The UI afer unchecking "use arithmetic precedence" (42.96 KB, image/png)
2006-04-26 04:14 EDT, Sergio Pascual
no flags Details

  None (edit)
Description Sergio Pascual 2006-04-26 04:14:33 EDT
Description of problem:
Whuen I do not use arithmetic precendence in gcalctool, some strange numbers
appear in the user interface.

Version-Release number of selected component (if applicable):
gnome-utils-2.14.0-4.fc5.1 Gcalctool 5.7.32

How reproducible:
Always

Steps to Reproduce:
1. Load gcalctool
2. Unmark use arithmetic precedence
3.
  
Actual results:
Some numbers appear in the UI (see the attachemnt)

Expected results:


Additional info:
Comment 1 Sergio Pascual 2006-04-26 04:14:33 EDT
Created attachment 128242 [details]
The UI afer unchecking "use arithmetic precedence"
Comment 2 Matthias Clasen 2006-08-02 20:41:38 EDT
This is a feature, not a bug. Its a way to let you manipulate the bits of the
current value. I admit the interface is improvable and could use some
documentation. I have filed an upstream bug about it:

http://bugzilla.gnome.org/show_bug.cgi?id=349735

Note You need to log in before you can comment on or make changes to this bug.