Bug 189965 - evoluion 2.6 -c mailer crashes in cairo 1.1.2
evoluion 2.6 -c mailer crashes in cairo 1.1.2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-26 05:38 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 06:37:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-04-26 05:38:10 EDT
Description of problem:
After installing cairo-1.1.2-1, evolution -c mailer crashes.

$ evolution
CalDAV Eplugin starting up ...
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name
org.freedesktop.NetworkManager was not provided by any .service files
The program 'evolution-2.6' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadLength (poly request too large or internal Xlib length erro'.
  (Details: serial 9352 error_code 16 request_code 157 minor_code 20)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)



Version-Release number of selected component (if applicable):
2.6.1-2

How reproducible:
always

Steps to Reproduce:
1. $evolution -c mailer
2.
3.
  
Actual results:


Expected results:


Additional info:
cairo-1.1.2-1
gtkhtml3-3.10.1-2
gtk2-2.8.17-2
glib2-2.10.2-2
pango-1.12.1-2
libX11-1.0.0-3
Comment 1 sangu 2006-04-26 06:37:21 EDT
Sorry, can't reproduce. 

Note You need to log in before you can comment on or make changes to this bug.