Bug 189983 - open terminal is missing from menu
open terminal is missing from menu
Status: CLOSED DUPLICATE of bug 179892
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-26 10:12 EDT by Terry Glover
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 10:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terry Glover 2006-04-26 10:12:37 EDT
Description of problem:open terminal option is missing from the alternate click
menu on the desktop.


Version-Release number of selected component (if applicable):


How reproducible: every time


Steps to Reproduce:
1.alternate click on the desktop, menu opens
2.open terminal is missing
3.
  
Actual results:"open terminal" is missing


Expected results:1st line should be "open terminal"


Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-04-26 10:22:47 EDT

*** This bug has been marked as a duplicate of 179892 ***

Note You need to log in before you can comment on or make changes to this bug.