Bug 190060 - Fedora shuts down automatically
Fedora shuts down automatically
Status: CLOSED DUPLICATE of bug 190058
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-27 03:52 EDT by Alberto Milone
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-27 04:01:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My dmesg (14.34 KB, text/plain)
2006-04-27 03:52 EDT, Alberto Milone
no flags Details

  None (edit)
Description Alberto Milone 2006-04-27 03:52:37 EDT
Description of problem:
FC5 shuts down automatically after about 6 hours as if the command "shutdown -h 
now" were prompted (but I didn't do that).

Version-Release number of selected component (if applicable):
It happens with both kernel 2.6.15-1.2054_FC5 and 2.6.16-1.2096_FC5.

How reproducible:
Playing music, surfing the web, writing in Openoffice for about 6 hours.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
The computer shuts down as if the command "shutdown -h now" were prompted

Expected results:
It obviously shouldn't shut down unless I want it.

Additional info:
ACPI and APIC are enabled in the BIOS. Cool'n'quiet is disabled.

I've noticed this in my dmesg:
powernow-k8: Found 1 AMD Athlon 64 / Opteron processors (version 1.60.0)
powernow-k8: BIOS error - no PSB or ACPI _PSS objects


My motherboard is an Asus A8V Deluxe, my CPU is an AMD64 3500+ and I'm running 
Fedora Core 5 32bit.
Comment 1 Alberto Milone 2006-04-27 03:52:37 EDT
Created attachment 128290 [details]
My dmesg
Comment 2 Alberto Milone 2006-04-27 04:01:23 EDT

*** This bug has been marked as a duplicate of 190058 ***

Note You need to log in before you can comment on or make changes to this bug.