Bug 190085 - Typo in /etc/nscd.conf
Typo in /etc/nscd.conf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-27 09:36 EDT by James Laska
Modified: 2013-09-02 02:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.4.90-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-28 04:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2006-04-27 09:36:34 EDT
# RPM nscd-2.4.90-2.i386

nscd fails to start due to a typo in the /etc/nscd.conf config file.  This
appears to be introduced by bug#177154.

$ grep -C2 auto-prop nscd.conf
#       shared                  <service> <yes|no>
#       max-db-size             <service> <number bytes>
*       auto-propagate          <service> <yes|no>
#
# Currently supported cache names (services): passwd, group, hosts

Appears that the auto-propagate line in the comments section uses an incorrect
comment character.  I gather it should be '#' instead of '*'.  This causes
/etc/init.d/nscd to fail on startup.
Comment 1 Jakub Jelinek 2006-04-28 04:46:22 EDT
Should be fixed in glibc-2.4.90-3 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.