Bug 19011 - gmc doesn't use URL handler specified in gnome control center??
Summary: gmc doesn't use URL handler specified in gnome control center??
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gmc   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 01:14 UTC by Tim Mann
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-14 02:58:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Mann 2000-10-13 01:14:49 UTC
If I double-click on a .htm file with gmc, it picks an existing Netscape
window to display the file in, despite the fact that the URL handler for
"default" invokes gnome-moz-remote with the --newwin flag.  If I invoke
gnome-moz-remote directly from a shell window, the --newwin flag works
correctly.  So I can only conclude that gmc has its own idea of what to do
with .htm files instead of using the value set in the control center. 

This leaves me wondering (1) if gmc doesn't use that value, what does? (2)
how *do* you get gmc to change the command it uses to display .htm files? 
Using an existing Netscape window is a PITA, because sometimes that nukes a
complicated Java applet that was previously running in the window that gets
selected, or some other state that I wanted to keep.

Comment 1 Jonathan Blandford 2001-07-13 22:26:48 UTC
gmc is now deprecated in favor of nautilus.


Note You need to log in before you can comment on or make changes to this bug.