Bug 190132 - Typos & errors in french translation of Reference Guide
Typos & errors in french translation of Reference Guide
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chester Cheng
John Ha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-27 16:38 EDT by Vincent Knecht
Modified: 2016-06-23 00:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 00:25:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincent Knecht 2006-04-27 16:38:23 EDT
Version-Release number of selected component:

rhel-rg(FR)-4-HTML-RHI (2004-09-30T17:13) available at
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/fr/ref-guide/index.html

Errors and fixes in sections:

12.4.2
  lexture --> lecture

13.8
  Depuis Red Hat Enterprise Linux --> Avec|Dans Red Hat Enterprise Linux
  exportéesavant --> exportées avant

14.2.1.2, 14.3.1.3, 14.6, 14.7.1
  voisinnage réseau --> voisinage réseau

15.5.4
  recommendée --> recommandée

15.5.7
  si la valeur de xferlog_std_format estYES, l'activation dedual_log_enable
estnécessaire (MISSING WHITESPACES)

  qui est compatible avec wu-ftpd --> qui soit compatible avec wu-ftpd

15.5.8
  pasv_enable — Lorsque cette option est activée, les connexions en mode
passifne sont pas permises
  SHOULD BE
  pasv_enable — Lorsque cette option est activée, les connexions en mode passif
sont permises

  port_enable — Lorsque cette option est activée, les connexions en mode actif
ne sont pas permises
  SHOULD BE
  port_enable — Lorsque cette option est activée, les connexions en mode actif
sont permises
Comment 1 John Ha 2006-10-16 15:24:59 EDT
Re-assigning to our translation team.
Comment 2 Chester Cheng 2006-10-16 18:39:34 EDT
Re-assign to the French translator.

Hi Fabien,

Can you locate these typo and modify them in the RHEL5 Deployment Guide?

Cheers,
Chester
Comment 3 Decroux Fabien 2006-10-16 20:14:44 EDT
Hi,

I have done the modification.
It's now fixed in RHEL 5 but it will not be reflected in RHEL 4.

Cheers,
Fabien
Comment 6 Chester Cheng 2008-03-03 00:25:35 EST
Hi Ben,

Since Fabien has left Red Hat and there is not a replacement.  This can't be
solved at the moment.

Regards,
Chester

Note You need to log in before you can comment on or make changes to this bug.