Bug 190196 - Need to port the gfs2_quota tool to the new gfs2 sysfs interfaces
Need to port the gfs2_quota tool to the new gfs2 sysfs interfaces
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gfs-kmod (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Abhijith Das
GFS Bugs
:
Depends On:
Blocks: 204760
  Show dependency treegraph
 
Reported: 2006-04-28 14:25 EDT by Kiersten (Kerri) Anderson
Modified: 2010-01-11 22:23 EST (History)
2 users (show)

See Also:
Fixed In Version: beta2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-22 18:44:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiersten (Kerri) Anderson 2006-04-28 14:25:44 EDT
Description of problem:
Since we have changed the structure and interfaces for gfs2 to a sysfs
capabilities.  There are a number of tools that need to get ported from gfs1 to
gfs2.  The quota tool is one of these tools.  This is a feature tracking
bugzilla to make sure the work gets assigned and completed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Kiersten (Kerri) Anderson 2006-09-21 14:47:57 EDT
Devel ACK
Comment 6 Abhijith Das 2006-12-01 16:28:36 EST
Checked in changes to cvs HEAD.
Comment 7 RHEL Product and Program Management 2006-12-22 18:44:55 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.
Comment 8 Nate Straz 2007-12-13 12:42:28 EST
Moving all RHCS ver 5 bugs to RHEL 5 so we can remove RHCS v5 which never existed.
Comment 9 Nate Straz 2007-12-19 15:06:23 EST
Moving all closed bugs to gfs-kmod to match the rpm name.  GFS-kernel will be
removed.

Note You need to log in before you can comment on or make changes to this bug.