Bug 190203 - Anaconda fails when package list is customized and 'Turkish' language package selected
Anaconda fails when package list is customized and 'Turkish' language package...
Status: CLOSED DUPLICATE of bug 185946
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-04-28 14:55 EDT by Mustafa Senay
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-28 14:59:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mustafa Senay 2006-04-28 14:55:53 EDT
Description of problem:

I wanted to install Fedora Core 5 on my system and customized package selection.
When I checked the Turkish language pack checkbox on Languages section,
installation has produced errors and machine has rebooted.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

1.Boot from Fedora Core 5 CD and press <Enter>.
2.Select English as setup language.
3.Select Istanbul as timezone.
4.Select Turkish keyboard.
5.Accept the default partition layout.
6.Accept default Grub configuration.
7.Customize package selection
8.Go through Languages section
9.Check the 'Turkish' pack...
Actual results:

Expected results:
anaconda fails.

Additional info:
Comment 1 Chris Lumens 2006-04-28 14:59:11 EDT

*** This bug has been marked as a duplicate of 185946 ***

Note You need to log in before you can comment on or make changes to this bug.