Bug 190217 - icons changed, and now clash with rest of desktop
icons changed, and now clash with rest of desktop
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-28 17:19 EDT by Bill Nottingham
Modified: 2014-03-16 22:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 22:36:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-04-28 17:19:03 EDT
Description of problem:

The new icons don't really match the rest of the desktop, especially in contrast
level. I presume they've been tangoized?

Version-Release number of selected component (if applicable):

gnome-power-manager-2.15.1-1
Comment 1 Richard Hughes 2006-04-29 04:28:02 EDT
Yes, tangoised. I was going to suggest the bluecurve versions be shipped in the
bluecurve theme? Want me to prepare and attach a tarball with them in?

Richard.
Comment 2 Bill Nottingham 2006-05-01 13:36:27 EDT
g-p-m has themes, or you suggest moving the bluecurve versions to redhat-artwork?

I really don't care which myself.

I do wonder about the tango style in general - the lower contrast looks like it
would be a general issue. Or perhaps I'm just blind. :)
Comment 3 Jeremy Fitzhardinge 2006-06-18 13:42:12 EDT
I'm finding the battery meter pretty much unreadable.  The contrast is too low,
and the 3D perspective obscures the important information.
Comment 4 Matthias Clasen 2007-05-07 22:36:55 EDT
bluecurve versions have been moved to redhat-artwork long ago, and we are using
different icons now anyway.

Note You need to log in before you can comment on or make changes to this bug.