Bug 190266 - Impossible to install i386 version along with x86_64
Summary: Impossible to install i386 version along with x86_64
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: openal (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 190290 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-29 18:53 UTC by Dawid Zamirski
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 08:33:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dawid Zamirski 2006-04-29 18:53:51 UTC
Description of problem:
I wanted to install i386 version of openal but yum reported that it is already
installed. The installed version was x86_64 so I belive yum/rpm should allow to
install i386 version along with x86_64. The 32bit version is needed for
propritary games (e.g Quake 4, Doom3) and it would be nice to have both 64bit
and 32bit openal on the system. I think I was able to use both versions on my
fc4 system, but I cannot verify this now.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Install x86_64 verion of openal
2. download i386 openal from i386 repo
3. installation of i386 version will fail with message that opena al is already
installed

Comment 1 Andreas Bierfert 2006-05-16 22:13:31 UTC
*** Bug 190290 has been marked as a duplicate of this bug. ***

Comment 2 Dawid Zamirski 2006-08-18 19:28:24 UTC
I dno't know when it happened, but it seems to be workind now :)

[maners@athlon64 ~]$ yum list openal
Setting up repositories
Reading repository metadata in from local files
Installed Packages
openal.x86_64                            0.0.9-0.5.20060204cvs. installed
openal.i386                              0.0.9-0.5.20060204cvs. installed

I havn't made any manual adjustments, just plain yum install on fresh FC5
installation.

Comment 3 Andreas Bierfert 2006-08-22 08:33:43 UTC
Ok... I will close the bug. Feel free to reopen if you find issues.


Note You need to log in before you can comment on or make changes to this bug.