Bug 190305 - Installation Disc 1 iso is corrupt
Installation Disc 1 iso is corrupt
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-30 18:11 EDT by Dan Yocum
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 10:43:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yocum 2006-04-30 18:11:36 EDT
Description of problem:

I've downloaded the disc 1 installation iso from several mirrors (one from NCSA,
one from in .no, one from somewhere else, etc.) and it's corrupt from each one.  

Version-Release number of selected component (if applicable):

FC5 release 1

How reproducible:

Steps to Reproduce:
1. download FC-5-i386-disc1.iso from a mirror
2. run md5sum on the image
3. profit!
  
Actual results:

Here's the md5sum of the iso I download:

65230e2167655e0d652800fbbe49f072  FC-5-i386-disc1.iso

Expected results:

This is what it's supposed to be:

43546c0e0d1fc64b6b80fe1fa99fb6509af5c0a0  FC-5-i386-disc1.iso

Additional info:

Installation proceeds through root password setting then this error message is
displayed:

Unable to read package metadata.  This may be due to missing repodata directory.
 Please ensure that your install tree has been correctly generated. 
failure: repodata/primary.xml.gz from anaconda:
[Errno 256] No more mirrors to try.

Going to the shell (Ctl-Alt-F2) I can verify that
/mnt/source/repodata/primary.xml.gz exists (not sure if that helps in this case,
but...)

Cheers,
Dan
Comment 1 Dan Yocum 2006-04-30 18:19:33 EDT
OK, I realized that I ran the wrong checksum.  Here's the sha1sum output:

43546c0e0d1fc64b6b80fe1fa99fb6509af5c0a0  FC-5-i386-disc1.iso

So, that looks fine but still the installation fails giving the error message,
above.

Dan
Comment 2 Dan Yocum 2006-04-30 18:34:26 EDT
OK, I've got it installing now, but I had to select an ftp site to make it work.
 I booted with 'linux otheroptions' (or whatever) selected 'ftp' then gave it a
valid ftp server and path and then it said "detected local installation method"
and it started installing....
Comment 3 Jeremy Katz 2006-05-01 15:40:29 EDT
Does your CD pass mediacheck (http://rhlinux.redhat.com/anaconda/mediacheck.html)?
Comment 4 Dan Yocum 2006-05-01 15:44:59 EDT
Jeremy,

I will check when I get home, but note my additions, above.

Dan
Comment 5 Dan Yocum 2006-05-16 10:37:21 EDT
Indeed it does fail the mediacheck.

Note You need to log in before you can comment on or make changes to this bug.