Bug 19034 - shutdown wrapper references non-existent /usr/sbin/shutdown
Summary: shutdown wrapper references non-existent /usr/sbin/shutdown
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 19139 20160 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 09:44 UTC by Neil Darlow
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-03 20:28:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neil Darlow 2000-10-13 09:44:30 UTC
Errata update: usermode-1.36-2.6.x.i386.rpm

The /bin/shutdown wrapper script references /usr/sbin/shutdown which
doesn't exist.

If the command shutdown is entered by a non-root user an exec error
results.

OK, shutdown should be provided with arguments, but this behaviour is not
acceptable.

Comment 1 Daniel Roesen 2000-10-17 11:29:15 UTC
*** Bug 19139 has been marked as a duplicate of this bug. ***

Comment 2 Nalin Dahyabhai 2000-10-24 22:08:51 UTC
Please check that the usermode-1.36-3.6.x packages in
http://people.redhat.com/nalin/test/ fix this.

Comment 3 geir37 2000-10-29 20:53:19 UTC
It just confirmed that the usermode-1.36-3.6.x package in
http://people.redhat.com/nalin/test/ fix this. Can we get an official upgrade
now? :-)

Comment 4 Nalin Dahyabhai 2000-11-03 20:28:43 UTC
*** Bug 20160 has been marked as a duplicate of this bug. ***

Comment 5 Nalin Dahyabhai 2000-11-03 20:31:41 UTC
Errata for this are going out today.


Note You need to log in before you can comment on or make changes to this bug.