Bug 19049 - latex2html missing
latex2html missing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-13 10:22 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-13 10:22:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-13 10:22:05 EDT
latex2html is a very important component of the LaTeX system and since it
is not bundled
with teTeX, it would be very helpful if you include it in the next
distribution.

Like many engineering groups, we write our specifications in LaTeX, and
then simultaneously
publish them on our internal web site in PDF and HTML format.  The former
is done by ps2pdf
(which is included in RedHat) and the latter is done by latex2html.

Thanks,
Manish
Comment 1 Jeff Johnson 2000-12-27 15:36:04 EST
Added to tetex-1.0.7-9. Please drop me (jbj@redhat.com) a note privately if
you'ld be
willing to test, as almost certainly latex2html will need some configuration
adjustments to be usable.

Note You need to log in before you can comment on or make changes to this bug.