Bug 190494 - Upgrade to libgpg-error-1.3 or rebuild libgpg-error-1.1?
Upgrade to libgpg-error-1.3 or rebuild libgpg-error-1.1?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgpg-error (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-02 17:15 EDT by Robert P. J. Day
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-02 21:05:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2006-05-02 17:15:26 EDT
Description of problem:

The current version of libgpg-error-1.1 causes a build of the latest version of
libgcrypt to fail.  This is because the configuration of libgcrypt-1.2.2 tries
to locate the executable gpg-error-config and, if it doesn't find it, the
configuration fails.  At the moment in FC5, libgpg-error-1.1 *doesn't* install
that executable.

I'm guessing this would be solved by upgrading to libgpg-error-1.3 and making
sure that the subsequent RPM provides that executable.
Comment 1 Nalin Dahyabhai 2006-05-02 19:53:38 EDT
/usr/bin/gpg-error-config should be in the libgpg-error-devel package, at least
as of 1.1-1.2.1, which is in FC5.  Leaving open until the package gets upgraded.
Comment 2 Robert P. J. Day 2006-05-04 17:57:45 EDT
OK, I see what I was missing -- the "devel" package.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.