Bug 190508 - system-config-kickstart fails to start with local fedora repo
system-config-kickstart fails to start with local fedora repo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-02 21:50 EDT by Ian Mortimer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 15:26:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Mortimer 2006-05-02 21:50:58 EDT
Description of problem:

system-confg-kickstart fails to start with the message:

   system-config-kickstart requires either the base or development yum
repository enabled for package selection.  Please enable one of these in
/etc/yum.repos.d and restart the program.

core is enabled and points to our internal fedora server.  yum works
fine for updates and installs so it's configured properly.


Version-Release number of selected component (if applicable):
2.6.6-4

How reproducible:
Always


Steps to Reproduce:
1. setup a local fedora repo
2. configure yum to use the local repo for core and updates
3. start system-config-kickstart
  
Actual results:
system-config-kickstart fails with the above error message. 


Expected results:
system-config-kickstart should start using the local repo.


Additional info:
We use a proxy server for extras, livna and other repos but no
proxy is configured or needed for core or updates.  Otherwise
this sounds very similar to bug 186232.
Comment 1 Chris Lumens 2006-05-03 10:03:21 EDT
Assuming this is not a duplicate of the proxy problem, this should be fixed in
2.6.10-1.

Note You need to log in before you can comment on or make changes to this bug.