Bug 19051 - rpm-3.0.6-6x (ftp.rpm.org) conflicts with glibc-2.1.3-21
rpm-3.0.6-6x (ftp.rpm.org) conflicts with glibc-2.1.3-21
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-13 10:38 EDT by R P Herrold
Modified: 2007-04-18 12:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-03 08:14:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2000-10-13 10:38:30 EDT
There is a false conflict in rpm-3.0.6-6x.  It conflicts with the glibc
update from Red Hat updates for 6.2:
 
[root@dhcp245 rpm]# rpm -q rpm ; rpm -Uvh glibc-2.1.3-21.i386.rpm
rpm-3.0.6-6x
error: failed dependencies:
        glibc >= 2.1.3 conflicts with rpm-3.0.6-6x
[root@dhcp245 rpm]#                                                         

---------------

Let me know if you need more particulars.
Comment 1 Jeff Johnson 2000-10-15 19:22:19 EDT
Yes there is a typo in the spec file, should have been
	Conflicts: glibx > 2.1.3
This is fixed on the rpm-3_0_x branch, and will be fixed in rpm-3.0.7 when that
is released.
Comment 2 R P Herrold 2001-03-27 01:21:00 EST
This may probably be resolved RAWH now ...
Comment 3 Kris Murphy 2001-05-09 21:13:33 EDT
I suggest adding the instruction to use the option "--nodeps" to this report; 
saying it's resolved doesn't help to make it go!

Note You need to log in before you can comment on or make changes to this bug.