Bug 190529 - azureues update broken (no right lick on tabs; shutdown window can not be closed)
azureues update broken (no right lick on tabs; shutdown window can not be clo...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-03 05:59 EDT by drago01
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-29 11:31:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2006-05-03 05:59:52 EDT
Description of problem:
I updated azureues from extras (have not used it since then)..
Today I noticed two bugs: 
There is no context menu for tabs anymore...
There is no way to close them using the mouse shift+w is required..
When azureus has not shutdown tidly it opens a window with this messages but the
hide button does not work.. it does nothing.


Version-Release number of selected component (if applicable):
azureus-2.4.0.3-0.20060328cvs_5.fc5

How reproducible:

always

Steps to Reproduce:
see above
  
Actual results:

see above

Expected results:
same behavier as in the prev. version

Additional info:
maybe this is related to this:
"Two patches from Stephan Michels: nativetabs (for native GTK+ tabs)" ?
Comment 1 Ralf Ertzinger 2006-05-22 14:28:07 EDT
The close button for tabs is optional now and defaults to off, for whatever
reason. It can be reenabled using the configuration menus.
Comment 2 Anthony Green 2006-05-29 11:31:34 EDT
(In reply to comment #1)
> The close button for tabs is optional now and defaults to off, for whatever
> reason. It can be reenabled using the configuration menus.

I've modified the "nativetabs" patch to re-enable the close button for tabs.

The hide button problem was reported as 189582.

I'm going to close this with NEXTRELEASE.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.