Bug 19056 - New disk image is not bootable
New disk image is not bootable
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
http://www.redhat.com/support/errata/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-13 11:48 EDT by John Stracke
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-13 13:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Stracke 2000-10-13 11:48:17 EDT
The disk image at
ftp://updates.redhat.com/7.0/images/i386/update-disk-20001009.img is not
bootable.  For a start, it's an ext2 filesystem, not a DOS one like the one
that comes with the boxed set.  In addition, its contents are nothing like
the one that comes with the boxed set.  Here's the ls -alR:

/mnt/tmp:
total 104
drwxr-xr-x    3 root     root         1024 Oct  3 18:32 .
drwxr-xr-x   10 root     root         1024 May  4 18:17 ..
-rw-rw-r--    1 root     root        32605 Oct  4 16:08 fstab.py
drwxr-xr-x    2 root     root        12288 Oct  3 17:49 lost+found
-rw-rw-r--    1 root     root        57287 Oct  4 13:05 todo.py

/mnt/tmp/lost+found:
total 13
drwxr-xr-x    2 root     root        12288 Oct  3 17:49 .
drwxr-xr-x    3 root     root         1024 Oct  3 18:32 ..

That's all.  Looks like somebody posted the wrong disk image.
Comment 1 Michael Fulbright 2000-10-13 13:56:59 EDT
This is an updates disk for the installer - it is not a new boot image.

The errata advisory includes instructions on how to use the update disk with the
installer.

Note You need to log in before you can comment on or make changes to this bug.