Bug 190567 - kdesktop lock broken by kdebase-3.5.2-0.3.fc5
kdesktop lock broken by kdebase-3.5.2-0.3.fc5
Status: CLOSED DUPLICATE of bug 190556
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-03 12:45 EDT by Neal Becker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 06:16:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2006-05-03 12:45:32 EDT
Description of problem:
It appears today's updates broke kdesktop_lock.  It won't unlock with the 
password.

Version-Release number of selected component (if applicable):

kdebase-3.5.2-0.3.fc5
How reproducible:
Everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Robert Glover 2006-05-03 16:06:02 EDT
This appears to be a duplicate of bug 190556.
Comment 2 Ngo Than 2006-05-04 06:16:51 EDT

*** This bug has been marked as a duplicate of 190556 ***

Note You need to log in before you can comment on or make changes to this bug.