Bug 190622 - selinux related oops with 2185
Summary: selinux related oops with 2185
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eric Paris
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 190624 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-04 01:04 UTC by Thomas J. Baker
Modified: 2008-08-02 23:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 13:25:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
camera shot of panic screen (4.29 MB, image/jpeg)
2006-05-04 01:05 UTC, Thomas J. Baker
no flags Details

Description Thomas J. Baker 2006-05-04 01:04:59 UTC
Description of problem:

I get a kernal panic on boot with the last couple of kernels. He's a digital
camera capture of the latest one with the 2185 kernel. 

Version-Release number of selected component (if applicable):

kernel-2.6.16-1.2185_FC6

How reproducible:

Every boot.

Steps to Reproduce:
1. boot 
2.
3.
  
Actual results:

kernel panic

Expected results:


Additional info:

Comment 1 Thomas J. Baker 2006-05-04 01:05:10 UTC
Created attachment 128572 [details]
camera shot of panic screen

Comment 2 Thomas J. Baker 2006-05-04 02:05:34 UTC
*** Bug 190624 has been marked as a duplicate of this bug. ***

Comment 3 James Morris 2006-05-04 04:53:40 UTC
This has just been fixed upstream.

http://marc.theaimsgroup.com/?l=git-commits-head&m=114667640921086&w=2

Comment 4 Jon Masters 2006-05-04 14:54:47 UTC
I was having the same problem this morning with a data access exception in
selinux_get_task_sid dropping me into xmon. Will try when respun kernel is out.


Comment 5 James Morris 2006-06-02 04:10:41 UTC
About to close...

Comment 6 Thomas J. Baker 2006-06-06 13:25:03 UTC
Yes, I no longer have this problem on current devel kernels.


Note You need to log in before you can comment on or make changes to this bug.