This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 190626 - 2.6.16-1.2107_FC5 startup stalled at rhgb
2.6.16-1.2107_FC5 startup stalled at rhgb
Status: CLOSED DUPLICATE of bug 190575
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-03 21:34 EDT by Miao ZhiCheng
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 09:05:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miao ZhiCheng 2006-05-03 21:34:23 EDT
Description of problem:


Version-Release number of selected component (if applicable):
kernel-2.6.16-1.2107_FC5

How reproducible:
append rhgb kernel commandline when startup

Steps to Reproduce:
1.append rhgb kernel commandline(default)
2.reboot
3.startup stalled when the udev messege return successfully, and an "X" sign
showing on the screen without any response.

  
Actual results:
startup stalled when the udev messege return successfully, and an "X" sign
showing on the screen without any response

Expected results:
startup successfully

Additional info:
my grub.conf:
...
default=0
timeout=3
splashimage=(hd0,0)/grub/splash.xpm.gz
hiddenmenu
title Fedora Core (2.6.16-1.2107_FC5)
        root (hd0,0)
        kernel /vmlinuz-2.6.16-1.2107_FC5 ro rhgb vga=791 root=LABEL=/
        initrd /initrd-2.6.16-1.2107_FC5.img

title Fedora Core (2.6.16-1.2096_FC5)
        root (hd0,0)
        kernel /vmlinuz-2.6.16-1.2096_FC5 ro rhgb vga=791 root=LABEL=/
        initrd /initrd-2.6.16-1.2096_FC5.img
Comment 1 Jeff Peterson 2006-05-03 22:48:49 EDT
This happens with the smp version of the kernel also. The 'X' is actually the
cursor.
Comment 2 Luya Tshimbalanga 2006-05-03 23:00:44 EDT
I confirmed the simular problem with x86_64 architecture too. Switch
architecture from 'i386' to all.
Comment 3 Dave Jones 2006-05-03 23:38:25 EDT
does booting with pci=nomsi make this go away?
Comment 4 Dave Jones 2006-05-04 00:15:03 EDT
Actually, that option is also broken in this kernel (sigh).

2108, available from http://people.redhat.com/davej/kernels/Fedora/FC5/
has this disabled by default. Give that a try ?
Comment 5 John Thacker 2006-05-05 09:05:15 EDT
Marking as duplicate.
Looks like this kernel has been yanked from the mirrors anyway.
Lots of issues.

*** This bug has been marked as a duplicate of 190575 ***

Note You need to log in before you can comment on or make changes to this bug.