Bug 190637 - HWCERT: Sahara DT7523-520-9E
HWCERT: Sahara DT7523-520-9E
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Red Hat Hardware Certification
N.A.
Sahara
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 02:58 EDT by kevin
Modified: 2007-08-22 22:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 04:40:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample Product Speciifcations Template (7.55 KB, application/vnd.sun.xml.writer)
2006-05-18 03:14 EDT, S. Lele
no flags Details
Product specs (50.50 KB, application/octet-stream)
2006-05-18 04:04 EDT, kevin
no flags Details

  None (edit)
Comment 21 kevin 2006-06-05 10:38:04 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-Sahara-DT7523_520_9E-Nahant_Update_3_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/0538def41cf1666674b6dc0214204279/rhr2-Sahara-DT7523_520_9E-Nahant_Update_3_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   INFO
    PASSED   AUDIO
Comment 22 kevin 2006-06-06 06:19:14 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-DT7523_320_9B-3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/f4b6d69b374f54370c4c9ba823f3306b/rhr2-DT7523_320_9B-3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
Comment 23 S. Lele 2006-06-23 10:01:36 EDT
AUDIO(x86_64): From the AUDIO test results (refer: comment#22), it doesn't
appear that the recording phase has worked properly. AUDIO test output file
doesn't generate any audio output (i.e. sound). Need to check if volume control
is set to audible level and use either microphone/speaker or loop back cable
between speaker out and Line In (as appropriate) with the system and rerun the
audio test with RHEL4 U3.

NETWORK(x86_64): Please rerun the NETWORK test with RHEL4 U3 to ensure that it
works.
Comment 24 S. Lele 2006-07-24 06:05:41 EDT
AUDIO(x86_64): From the AUDIO test results (refer: comment#22), it doesn't
appear that the recording phase has worked properly. AUDIO test output file
doesn't generate any audio output (i.e. sound). Need to check if volume control
is set to audible level and use either microphone/speaker or loop back cable
between speaker out and Line In (as appropriate) with the system and rerun the
audio test with RHEL4 U3.

NETWORK(x86_64): Please rerun the NETWORK test with RHEL4 U3 to ensure that it
works.

Comment 26 S. Lele 2006-07-24 10:08:55 EDT
Their was no action taken as per comment#23 since 23rd June, 2006 which is one
months older. Please note that, if test results as per comment#23 are not
submittted before 24th August, 2006, this request will be closed which can be
reopened if needed.
Comment 27 S. Lele 2006-08-07 05:13:40 EDT
Their was no action taken as per comment#23 since 23rd June, 2006 which is one
months older. Please note that, if test results as per comment#23 are not
submittted before 24th August, 2006, this request will be closed which can be
reopened if needed.
Comment 28 S. Lele 2006-09-14 04:39:46 EDT
This request will now be closed as their was no action for more than a month as
per comment#27. This request can be reopened if needed.

Note You need to log in before you can comment on or make changes to this bug.