Bug 190646 - Upgrade octave to 2.95 on FC-4
Upgrade octave to 2.95 on FC-4
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 03:48 EDT by Alex Lancaster
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-12 14:29:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-05-04 03:48:00 EDT
Description of problem:
Looks like FC-5 has already been upgraded to 2.95.  Please also upgrade FC-4 branch.
Comment 1 Alex Lancaster 2006-05-12 02:24:00 EDT
Ping?  It's been a week.
Comment 2 Quentin Spencer 2006-05-12 09:21:25 EDT
Yes, I've been busy. I can do this, but there are a couple of new dependencies
for 2.9.x which are not in FC-4. I'm working on that, but it will delay the
process a little longer.
Comment 3 Quentin Spencer 2006-05-12 14:29:40 EDT
OK, that went quicker than I expected. I got the new dependencies and octave
2.9.5 built in the build queue, with octave-forge currently in progress. It
might take a day or two for the packages to be officially released and propagate
out to the mirrors, but they will be there soon.

Note You need to log in before you can comment on or make changes to this bug.