Bug 190667 - HWCERT: Sahara DT5120-350
HWCERT: Sahara DT5120-350
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Red Hat Hardware Certification
N.A.
Sahara
:
: 190671 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 07:57 EDT by kevin
Modified: 2007-08-22 20:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 04:56:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Specifications (47.50 KB, application/msword)
2006-05-29 03:37 EDT, kevin
no flags Details

  None (edit)
Description kevin 2006-05-04 07:57:27 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Sahara
Model:          Sahara DT-5520-350
Vendor:         
Category:       Desktop/Workstation
Reporter:       kevin@sahara.co.za
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-Sahara_DT_5520_350-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/4a2d54c40a7f2aec17e4c075405dc398/rhr2-Sahara-Sahara_DT_5520_350-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    FAILED   AUDIO
    FAILED   FLOPPY
    PASSED   CDROM
    FAILED   INFO
    PASSED   USB
    FAILED   VIDEO
    FAILED   CORE2
    FAILED   MEMORY2
    FAILED   STORAGE2
1   FAILED   NETWORK2
    FAILED   AUDIO
    FAILED   FLOPPY
    PASSED   CDROM
    FAILED   INFO
    FAILED   USB
    FAILED   VIDEO
    FAILED   CORE2
    FAILED   MEMORY2
    FAILED   STORAGE2
2   FAILED   NETWORK2
    FAILED   AUDIO
    FAILED   FLOPPY
    PASSED   CDROM
    FAILED   INFO
    PASSED   USB
    FAILED   VIDEO
    FAILED   CORE2
    FAILED   MEMORY2
    FAILED   STORAGE2
4   PASSED   NETWORK2
    PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
Comment 1 S. Lele 2006-05-09 02:46:45 EDT
Please provide product specifications so that this request can be reviewed. Need
to confirm if bz#190671 is related to this request.
Comment 2 S. Lele 2006-05-29 03:09:55 EDT
Please provide product specifications so that this request can be reviewed. Need
to confirm if bz#190671 is related to this request.

Comment 3 kevin 2006-05-29 03:37:21 EDT
Created attachment 130171 [details]
Specifications
Comment 4 S. Lele 2006-05-30 01:59:41 EDT
AUDIO: From the AUDIO test results, it doesn't appear that the recording phase
has worked properly. AUDIO test output file doesn't generate any audio output
(i.e. sound). Need to check if volume control is set to audible level and use
either microphone/speaker or loop back cable between speaker out and Line In (as
appropriate) with the system and rerun the audio test. Please redo the test and
upload the result rpm.

CORE: Need to specify the CPU speed as it is not mentioned in the product
specifications attached in comment#3.

It seems CPU AMD Athlon(tm) 64 Processor 3500+ supports 64-bit also. If so,
please submit 64-bit all test results also. Only 32-bit test results were submitted.

Need to specify Make/Model/Size etc. as applicable for cdrom, floppy drive, NIC,
HDD  as it is not mentioned in the product specifications attached in comment#3.

Please send the revised product specification sheet.
Comment 5 S. Lele 2006-06-19 03:08:24 EDT
*** Bug 190671 has been marked as a duplicate of this bug. ***
Comment 6 S. Lele 2006-07-24 06:12:36 EDT
AUDIO: From the AUDIO test results, it doesn't appear that the recording phase
has worked properly. AUDIO test output file doesn't generate any audio output
(i.e. sound). Need to check if volume control is set to audible level and use
either microphone/speaker or loop back cable between speaker out and Line In (as
appropriate) with the system and rerun the audio test. Please redo the test and
upload the result rpm.

CORE: Need to specify the CPU speed as it is not mentioned in the product
specifications attached in comment#3.

It seems CPU AMD Athlon(tm) 64 Processor 3500+ supports 64-bit also. If so,
please submit 64-bit all test results also. Only 32-bit test results were submitted.

Need to specify Make/Model/Size etc. as applicable for cdrom, floppy drive, NIC,
HDD  as it is not mentioned in the product specifications attached in comment#3.

Please send the revised product specification sheet.
Comment 7 S. Lele 2006-07-24 10:11:56 EDT
Their was no action taken as per comment#4 since 30th May, 2006 which is more
than one month older.  Please note that if test results as per comment#4 are not
submittted before 24th August, 2006, this request will be closed which can be
reopened if needed.
Comment 8 S. Lele 2006-09-14 04:54:24 EDT
This request will now be closed as their was no action for more than a month as
per comment#7. This request can be reopened if needed.

Note You need to log in before you can comment on or make changes to this bug.