Bug 190709 - OpenOffice.org crash on changing snap line in draw
Summary: OpenOffice.org crash on changing snap line in draw
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-04 16:48 UTC by Andrew
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-10 11:49:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (4.65 KB, text/plain)
2006-05-04 16:48 UTC, Andrew
no flags Details
backtrace mapped back to source code lines and methods (5.34 KB, application/octet-stream)
2006-05-05 07:32 UTC, Caolan McNamara
no flags Details

Description Andrew 2006-05-04 16:48:13 UTC
Description of problem:
OpenOffice.org crashed on changing snap line in draw.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.2-5.7.2

How reproducible:
On second try, could not reproduce.

Steps to Reproduce:
1. Create new Draw document
2. Drag a snap line out of the ruler
3. Double click or right click snap line

Comment 1 Andrew 2006-05-04 16:48:13 UTC
Created attachment 128616 [details]
backtrace

Comment 2 Caolan McNamara 2006-05-05 07:32:10 UTC
Created attachment 128645 [details]
backtrace mapped back to source code lines and methods

Comment 3 Caolan McNamara 2006-05-10 11:49:46 UTC
I can't reproduce this in 2.0.2-5.9.2 fc-5 update, which isn't to say that that
update has fixed it, but I can't reproduce the problem. Feel free to reopen it
if it happens again, or you have any insight into reproducing it.


Note You need to log in before you can comment on or make changes to this bug.