Bug 190718 - Missing tcl-devel BuildReq in python-matplotlib
Missing tcl-devel BuildReq in python-matplotlib
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: python-matplotlib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 13:37 EDT by Matt Hyclak
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 16:20:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Hyclak 2006-05-04 13:37:48 EDT
Description of problem:
Missing BuildReq for tcl-devel

Version-Release number of selected component (if applicable):
0.87.2

How reproducible:
Always

Steps to Reproduce:
1. Try to build python-matplotlib without tcl-devel installed.
2.
3.
  
Actual results:
Build bombs on a "can't find tcl.h" error

Expected results:
BuildReq lists appropriate build requirements to build successfully

Additional info:
Add in the tcl-devel to BuildReq's should solve the problem
Comment 1 Orion Poplawski 2006-05-04 16:20:30 EDT
Works for me.  python-matplotlib BuildRequires tk-devel which in turn requires
tcl-devel.

Note You need to log in before you can comment on or make changes to this bug.