Bug 190722 - Session locking doesn't work in KDE - kcheckpass is missing in latest kdebase
Session locking doesn't work in KDE - kcheckpass is missing in latest kdebase
Status: CLOSED DUPLICATE of bug 190713
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
i686 Linux
medium Severity urgent
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 14:08 EDT by Steve Meyers
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 14:26:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Meyers 2006-05-04 14:08:24 EDT
Description of problem:


kdebase-3.5.2-0.3.fc5


How reproducible:

Lock your screen, then try to unlock it


Steps to Reproduce:
1. Lock screen (Menu -> Lock Session)
2. Press a key to bring up password dialog
3. Enter password
  

Actual results:

"Cannot unlock the session because the authentication system failed to work; you
must kill kdesktop_lock (pid ####) manually"


Expected results:

Unlock the session


Additional info:

In looking into this problem, I found that since updating kdebase last night,
kcheckpass no longer exists.  This is a HUGE problem, obviously.
Comment 1 Steve Meyers 2006-05-04 14:26:20 EDT

*** This bug has been marked as a duplicate of 190713 ***

Note You need to log in before you can comment on or make changes to this bug.