Bug 190723 - Banshee starves while adding music into library and goes CPU intensive
Banshee starves while adding music into library and goes CPU intensive
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 14:33 EDT by kOoLiNuS
Modified: 2007-12-27 18:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-27 18:17:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 327405 None None None Never

  None (edit)
Description kOoLiNuS 2006-05-04 14:33:20 EDT
Description of problem:
Basically bashee hangs when adding my collection of music and takes the 90% of
cpu time. I've done a quick reserarch and this bug reminds mine:
http://bugzilla.gnome.org/show_bug.cgi?id=327405
My dir is composed by mp3, ogg, some mpc, flac and jpg image (covers) and text
files (annotation made / found by me on a certain album).

Someone told me also that a since Banshee uses gstreamer for typefinding and
that there is/was a bug with jpegs and/or other filetypes that maybe the cause.


Version-Release number of selected component (if applicable):
banshee-0.10.8-1
gstreamer-0.10.5-0.gst.1.5
gstreamer-plugins-good-0.10.2.cvs-2
gstreamer-plugins-bad-0.10.1-2.fc5.rf
gstreamer-plugins-ugly-0.10.3-1.fc5.rf


How reproducible:

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Aillon 2007-12-27 18:17:28 EST
This behaves much better for me, and I noticed the upstream bug you pointed to
is marked FIXED, so I'm going to close this too...  If there's still a problem,
let me know.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.