Bug 190792 - writer crash
writer crash
Status: CLOSED DUPLICATE of bug 189577
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 03:44 EDT by adriano
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 04:09:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description adriano 2006-05-05 03:44:45 EDT
Description of problem: crash


Version-Release number of selected component (if applicable): 2.0.2


How reproducible: open previous crashed document from thunderbird attachment


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Video Driver is probably: ### Available Driver options are:-
Desktop is: GNOME
libgcj version is: libgcj-4.1.0-3
kernel is: Linux 2.6.16-1.2107_FC5smp #1 SMP Tue May 2 19:18:41 EDT 2006 i686
i686 i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.9.2
accessibility is: false
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
0x48e9680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0x48e9ec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0x46e420:  + 0x420 (__kernel_sigreturn + 0x0)
0x12a6e3: /lib/libc.so.6 + 0x296e3 (abort + 0x103)
0xf39275: /lib/libdbus-1.so.2 + 0x55275
0xf230c7: /lib/libdbus-1.so.2 + 0x3f0c7
0xef4c69: /lib/libdbus-1.so.2 + 0x10c69 (dbus_connection_set_timeout_functions +
0xa9)
0xe0534e: /usr/lib/libdbus-glib-1.so.2 + 0x834e
(dbus_connection_setup_with_g_main + 0x15e)
0xace5b0: /usr/lib/libgnomecups-1.0.so.1 + 0x75b0
0xace87b: /usr/lib/libgnomecups-1.0.so.1 + 0x787b
(gnome_cups_printer_new_printer_notify_add + 0x5b)
0x844e48: /usr/lib/libgnomeprint/2.12.1/modules/libgnomeprintcups.so + 0x1e48
0x524de93: /usr/lib/libgnomeprint-2-2.so.0 + 0x46e93 (gpa_printer_list_load + 0x953)
0x524e294: /usr/lib/libgnomeprint-2-2.so.0 + 0x47294 (gpa_init + 0xe4)
0x4df0a9e: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x49a9e
(psp::CUPSManager::runDests() + 0x22)
0x4df0b0f: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x49b0f
(psp::CUPSManager::runDestThread(void*) + 0x17)
0x48e255f: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1755f
0xd623b6: /lib/libpthread.so.0 + 0x53b6
0x1c933e: /lib/libc.so.6 + 0xc833e (__clone + 0x5e)
Comment 1 Caolan McNamara 2006-05-05 04:09:24 EDT

*** This bug has been marked as a duplicate of 189577 ***

Note You need to log in before you can comment on or make changes to this bug.