Bug 190793 - thunderbird action bar
thunderbird action bar
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 04:00 EDT by nezihkartal
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 17:53:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot about the bug (44.43 KB, image/png)
2006-05-05 04:00 EDT, nezihkartal
no flags Details
another screenshot (44.41 KB, image/png)
2006-05-05 04:01 EDT, nezihkartal
no flags Details

  None (edit)
Description nezihkartal 2006-05-05 04:00:00 EDT
Description of problem:
action bar of thunderbird appearances wrong.

Version-Release number of selected component (if applicable): 
thunderbird-1.5-6
thunderbird-1.5.0.2-1.1.fc5

How reproducible:
click to "get mail".

Steps to Reproduce:
1.click to "get mail"
2.look at that action bar ;)
  
Actual results:
blue rectangle is on top.

Expected results:
blue rectangle must be lower than action bar.
Comment 1 nezihkartal 2006-05-05 04:00:00 EDT
Created attachment 128646 [details]
screenshot about the bug
Comment 2 nezihkartal 2006-05-05 04:01:27 EDT
Created attachment 128647 [details]
another screenshot
Comment 3 Christopher Aillon 2006-09-15 16:41:42 EDT
I believe this is fixed now.
Comment 4 Marcin Zajaczkowski 2006-09-27 16:49:01 EDT
Prograss bar still doesn't work for me (as on attached screenshot).
Curretly thunderbird-1.5.0.7-1.fc5 and Gnome 2.4.13.

Am I the only one?
Comment 5 nezihkartal 2006-10-03 12:35:40 EDT
it still doesnt work...

thunderbird-1.5.0.7-1.fc5
Comment 6 Christopher Aillon 2006-10-03 13:40:49 EDT
It's definitely fixed in FC6....  There's no patch for it in the FC6 thunderbird
RPMs and nothing else is different, so I'm not sure where the issue is with it.
 In one of the other layers, I suppose.  When fc6 is finally out, can you see if
upgrading fixes it for you?  (Or if you don't mind trying rawhide, that would be
interesting).

Note You need to log in before you can comment on or make changes to this bug.