Bug 190811 - rhgb crash with new FC5 kernel 2107
rhgb crash with new FC5 kernel 2107
Status: CLOSED DUPLICATE of bug 190575
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 08:25 EDT by Carlos N. Romero
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-06 14:34:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos N. Romero 2006-05-05 08:25:34 EDT
Description of problem:

I installed new kernel FC5 2107.
Now rhgb crah in graphic mode with the X old cursor.
Note: With kernel 2096 rhgb run ok.

Version-Release number of selected component (if applicable):

rhgb 0.16.3-1
  
Actual results:

In grub I don't start kernel with rhgb.
Comment 1 Christian Krause 2006-05-05 09:21:54 EDT
I can confirm this bug report. It happens for me on two different system (laptop
and desktop) running FC 5 with all updates (5/4/2006)

booting the kernel 2107 with rhgb:
X screen appears, system doesn't keep booting, no login screen
It is possible to press Ctrl+Alt+backspace. After this boot process is resumed. 

booting the older 2096 kernel:
everthing works fine
Comment 2 Christian Krause 2006-05-06 12:27:39 EDT
It seems, that this problem disappeared in the last kernel update. With
2.6.16-1.2111_FC5 the problem doesn't occur any more on my system.

However, that kernel's changelog doesn't mention anything related:
* Thu May 04 2006 Dave Jones <davej@redhat.com> [2.6.16-1.2111_FC5]
- 2.6.16.14
- Revert broken Xen update that sneaked into the last update.

* Wed May 03 2006 Dave Jones <davej@redhat.com>
- disable MSI until 2.6.17.


Comment 3 Luya Tshimbalanga 2006-05-06 14:34:12 EDT

*** This bug has been marked as a duplicate of 190575 ***

Note You need to log in before you can comment on or make changes to this bug.