This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 190813 - HWCERT: Sahara SV5725-981
HWCERT: Sahara SV5725-981
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Red Hat Hardware Certification
N.A.
Sahara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 09:05 EDT by kevin
Modified: 2007-08-22 21:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 07:45:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Specifications (48.00 KB, application/msword)
2006-05-18 07:14 EDT, kevin
no flags Details

  None (edit)
Description kevin 2006-05-05 09:05:37 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Sahara
Model:          SV5725-981 Series
Vendor:         
Category:       Server
Reporter:       kevin@sahara.co.za
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-SV5725_981_Series-Nahant_results-2.network-floppy.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/5b2664a61baa892d7b755849692b9fe0/rhr2-Sahara-SV5725_981_Series-Nahant_results-2.network-floppy.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    FAILED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
Comment 1 kevin 2006-05-05 09:09:44 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-SV5725_981_Series-Nahant_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/e5752d0ef7540e7c100774f1c1c616b8/rhr2-Sahara-SV5725_981_Series-Nahant_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   FLOPPY
Comment 2 kevin 2006-05-05 09:21:50 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-SV5725_981_Series-Nahant_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a0bc8db16b2df60263940fa60b540506/rhr2-Sahara-SV5725_981_Series-Nahant_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    FAILED   INFO
Comment 3 S. Lele 2006-05-09 02:52:12 EDT
Please provide product specifications so that this request can be reviewed.
Comment 4 kevin 2006-05-18 07:05:45 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-UnknownMake-SV5725_981-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/077a317c270b767f0b24bfc7b75b0dfd/rhr2-UnknownMake-SV5725_981-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
1   PASSED   INFO
    FAILED   FLOPPY
2   PASSED   INFO
    FAILED   FLOPPY
3   PASSED   INFO
    FAILED   FLOPPY
4   PASSED   INFO
    FAILED   FLOPPY
5   PASSED   INFO
    FAILED   FLOPPY
6   PASSED   INFO
    FAILED   FLOPPY
Comment 5 kevin 2006-05-18 07:07:45 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-UnknownMake-SV5725_981-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/4269fdf8166816bbc20d2261a997ac6a/rhr2-UnknownMake-SV5725_981-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    FAILED   FLOPPY
1   PASSED   INFO
    FAILED   FLOPPY
2   PASSED   INFO
    PASSED   FLOPPY
Comment 6 kevin 2006-05-18 07:10:50 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-UnknownMake-SV5725_981-Nahant_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/3c47e7fd0cec8bb9a51ba408a51e40d3/rhr2-UnknownMake-SV5725_981-Nahant_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   FAILED   NETWORK2
    FAILED   INFO
2   PASSED   NETWORK2
    FAILED   INFO
Comment 7 kevin 2006-05-18 07:14:24 EDT
Created attachment 129409 [details]
Specifications
Comment 8 S. Lele 2006-05-30 05:17:28 EDT
MEMORY: Memory test was run with 2GB RAM. Please submit MEMORY test with 4GB if
you would like to mention "2048MB Expandable to 4GB" in product specifications. 

NETWORK: Need to run NETWORK test at maximum 1GB speed with 2xIntel 82541GI/PI
Gigabit Ethernet Controller. 
NETWORK test was run at 100MB speed.
INFO test was failed while running NETWORK test. Please confirm if it is due to
third party driver module "e1000" used for Intel 82541GI/PI Gigabit Ethernet
Controller. If so, this model will be certified as "Compatible" as Red Hat do
not support any third party driver.
 
CORE: Please confirm if L2 Cache is 2MB.
It seems, L2 Cache is incorrectly mentioned as 2048MB in product specification
sheet attached in comment#7.

Need to specify Make, Model number, size etc. as applicable for CDROM, FDD.

Please send the revised product specification sheet.
Comment 9 S. Lele 2006-07-24 06:14:07 EDT
MEMORY: Memory test was run with 2GB RAM. Please submit MEMORY test with 4GB if
you would like to mention "2048MB Expandable to 4GB" in product specifications. 

NETWORK: Need to run NETWORK test at maximum 1GB speed with 2xIntel 82541GI/PI
Gigabit Ethernet Controller. 
NETWORK test was run at 100MB speed.
INFO test was failed while running NETWORK test. Please confirm if it is due to
third party driver module "e1000" used for Intel 82541GI/PI Gigabit Ethernet
Controller. If so, this model will be certified as "Compatible" as Red Hat do
not support any third party driver.
 
CORE: Please confirm if L2 Cache is 2MB.
It seems, L2 Cache is incorrectly mentioned as 2048MB in product specification
sheet attached in comment#7.

Need to specify Make, Model number, size etc. as applicable for CDROM, FDD.

Please send the revised product specification sheet.
Comment 10 S. Lele 2006-07-26 07:01:35 EDT
Please action as per comment#9.
Comment 11 S. Lele 2006-08-22 07:03:03 EDT
Need action as per comment#9. If no action is taken before 22nd September, 2006
(which will be more than one months old), this request will be closed after 22nd
Septermber, 2006 which can be reopened if needed.
Comment 12 S. Lele 2006-08-22 07:04:26 EDT
Need action as per comment#9. If no action is taken before 22nd September, 2006
(which will be more than one months old), this request will be closed after 22nd
Septermber, 2006 which can be reopened if needed.
Comment 13 S. Lele 2006-09-25 07:44:52 EDT
As there was no action for more than one month (ref.comment#12), this request
will be closed and can be reopened if necessary.

Note You need to log in before you can comment on or make changes to this bug.