Bug 190816 - bad dependency in sylpheed-claws rpm
bad dependency in sylpheed-claws rpm
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sylpheed-claws (Show other bugs)
4
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 09:48 EDT by Robert Story
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.2.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-18 04:07:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Story 2006-05-05 09:48:18 EDT
Description of problem:
yum won't install latest rpm because of a dependency on libpisock.so.9. The
latest pilot-link rpm provides libpisock.so.8

Version-Release number of selected component (if applicable):
2.0.0-1.3

How reproducible:
always

Steps to Reproduce:
1. yum install sylpheed-claws
2.
3.
  
Actual results:
missing dependency

Expected results:
installation

Additional info:
seems a previous pilot-link rpm had the so.9 lib, but got reverted. so a imply
rebuild of claws is needed.
Comment 1 Andreas Bierfert 2006-05-16 17:17:17 EDT
I will push 2.2.0 in the near future which will solve this problem... sorry for
the delay.

Note You need to log in before you can comment on or make changes to this bug.