Bug 190887 - RFE: move perl-LDAP to Extras
Summary: RFE: move perl-LDAP to Extras
Status: CLOSED DUPLICATE of bug 122066
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-LDAP
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-05 23:18 UTC by Steven Pritchard
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-07-19 23:53:31 UTC


Attachments (Terms of Use)

Description Steven Pritchard 2006-05-05 23:18:17 UTC
As seen in bug #122066, perl-LDAP should really require several modules that are
available in Extras.  Since Core packages can't have dependencies on Extras
packages, I think perl-LDAP should be moved to Extras where the correct
dependencies can be added.

It doesn't look like anything in Core requires it in FC5.

 # repoquery --whatrequires --alldeps perl-LDAP
 smbldap-tools-0:0.9.2-2.fc5.noarch
 perl-LDAP-1:0.33-1.2.noarch
 amavisd-new-0:2.3.3-5.fc5.noarch
 otrs-0:2.0.4-3.fc5.noarch
 amavisd-new-0:2.4.0-1.fc5.noarch

Comment 1 Jason Vas Dias 2006-07-19 23:53:31 UTC
perl-IO-Socket-SSL and perl-Net-SSLeay are now in Fedora Core - hooray! - 
so this bug has become a non issue.


*** This bug has been marked as a duplicate of 122066 ***


Note You need to log in before you can comment on or make changes to this bug.