This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 190887 - RFE: move perl-LDAP to Extras
RFE: move perl-LDAP to Extras
Status: CLOSED DUPLICATE of bug 122066
Product: Fedora
Classification: Fedora
Component: perl-LDAP (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 19:18 EDT by Steven Pritchard
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 19:53:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steven Pritchard 2006-05-05 19:18:17 EDT
As seen in bug #122066, perl-LDAP should really require several modules that are
available in Extras.  Since Core packages can't have dependencies on Extras
packages, I think perl-LDAP should be moved to Extras where the correct
dependencies can be added.

It doesn't look like anything in Core requires it in FC5.

 # repoquery --whatrequires --alldeps perl-LDAP
 smbldap-tools-0:0.9.2-2.fc5.noarch
 perl-LDAP-1:0.33-1.2.noarch
 amavisd-new-0:2.3.3-5.fc5.noarch
 otrs-0:2.0.4-3.fc5.noarch
 amavisd-new-0:2.4.0-1.fc5.noarch
Comment 1 Jason Vas Dias 2006-07-19 19:53:31 EDT
perl-IO-Socket-SSL and perl-Net-SSLeay are now in Fedora Core - hooray! - 
so this bug has become a non issue.


*** This bug has been marked as a duplicate of 122066 ***

Note You need to log in before you can comment on or make changes to this bug.