Bug 190910 - A strange error.
A strange error.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-06 05:54 EDT by Ai Le Quy
Modified: 2008-01-08 08:13 EST (History)
0 users

See Also:
Fixed In Version: gedit-2.18.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 08:13:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshotontheerror (87.20 KB, image/png)
2006-05-06 05:54 EDT, Ai Le Quy
no flags Details

  None (edit)
Description Ai Le Quy 2006-05-06 05:54:39 EDT
Description of problem:
There were errors when starting "gedit".

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Log in as a normal user.
2.Change to root "right" (run "su").
3.Starting "gedit" (run "gedit").
  
Actual results:
Two errors as in the attachment.

Expected results:
No errors.

Additional info:
Comment 1 Ai Le Quy 2006-05-06 05:54:39 EDT
Created attachment 128689 [details]
screenshotontheerror
Comment 2 Till Maas 2008-01-08 08:13:55 EST
Fedora 5 and 6 are not supported anymore. In Fedora 7 this is fixed, so please
upgrade your system, unless you already did it.

Note You need to log in before you can comment on or make changes to this bug.