Bug 190930 - seahorse nautilus plugin issue
seahorse nautilus plugin issue
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-06 16:54 EDT by Piergiorgio Sartor
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 00:41:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2006-05-06 16:54:52 EDT
Description of problem:
Well, it might be this is more a feature request than a problem, or
it might be I miss something, anyway, here we go.
The new items in the nautilus menu, added by seahorse, allow to sign
or to encrypt file, but not to encrypt _and_ sign, like GPA file
manager is doing.

Version-Release number of selected component (if applicable):
0.8-1.fc4

How reproducible:
Always

Steps to Reproduce:
1.
Try to encrypt a file from nautilus
2.
3.
  
Actual results:
There is no request of signing also the file, usually
via checkbox (like GPA).

Expected results:
The possibility of signing the file and the encrypt it, like:
gpg --sign --encrypt ...

Additional info:
It might be interesting to see if seahorse 0.9.1 adds this feature.
Comment 1 Seth Vidal 2006-08-14 00:41:55 EDT
yah - not much to be done on that here.

would you be willing to open this bug upstream with seahorse?

thanks
Comment 2 Piergiorgio Sartor 2006-08-14 14:13:52 EDT
(In reply to comment #1)
> yah - not much to be done on that here.
> 
> would you be willing to open this bug upstream with seahorse?

Uhm, my understand was that, being an FC user, I have to "request"
improvements here and then the maintainer, which is supposed to
know better, will take the proper actions (report upstream, create
a patch, and so on).

So, to answer to your question, no :-) I do not want to feed the request
upstream, in this case (unless really really necessary).
Since I consider this an improvement for Fedora, I guess you should evaluate
if it makes sense and decide what to do.

Keep in mind that gpa does already everything, it only lacks the nautilus
integration, so either seahorse offers a valid alternative, or it should be
dropped completely.

Anyway, thanks for your understanding.

Note You need to log in before you can comment on or make changes to this bug.