Bug 190947 - typo in postuninstall
typo in postuninstall
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
: 191101 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-06 20:58 EDT by Russell Coker
Modified: 2013-03-13 00:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 17:59:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Coker 2006-05-06 20:58:29 EDT
Description of problem:
# rpm -qi --scripts hal |tail -1
z#fi
Comment 1 Valdis Kletnieks 2006-05-09 17:18:38 EDT
I hacked around this by making a shell script /usr/bin/z#fi that did:

#!/bin/bash
exec /bin/true
Comment 2 John (J5) Palmieri 2006-05-09 17:59:22 EDT
I pushed the fix yesterday
Comment 3 Valdis Kletnieks 2006-05-09 18:11:24 EDT
Hmm.. OK.. As I'm typing this, it still hasn't shown up on
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/

That still has the hal-0.5.7-6 from May 5.
Comment 4 John (J5) Palmieri 2006-05-09 18:23:14 EDT
interesting.  Perhaps the build failed and I did not notice because it isn't in
the dist.  Well, building again.  Should be fixed tomorrow.
Comment 5 John (J5) Palmieri 2006-05-16 12:32:45 EDT
*** Bug 191101 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.