Bug 191021 - Kopete crashes when trying to configure
Kopete crashes when trying to configure
Status: CLOSED DUPLICATE of bug 189691
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-08 03:59 EDT by Mike Cohler
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 04:41:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (5.88 KB, application/octet-stream)
2006-05-08 03:59 EDT, Mike Cohler
no flags Details

  None (edit)
Description Mike Cohler 2006-05-08 03:59:24 EDT
Description of problem:Kopete crashes as soon as "Settings" ->"Configure" is clicked


Version-Release number of selected component (if
applicable):kdenetwork-3.5.2-0.1.fc5


How reproducible:Every time


Steps to Reproduce: Start Kopete
1. Click Settings
2. Click Configure
3.
  
Actual results: Kopete crashes


Expected results: Kopete should not crash


Additional info: Running fresh install of FC5 (kernel 2.6.15-1.2054_FC5smp) -
but user files ( eg .kde/) as from FC4
Comment 1 Mike Cohler 2006-05-08 03:59:24 EDT
Created attachment 128732 [details]
Backtrace
Comment 2 Ngo Than 2006-05-08 04:41:57 EDT

*** This bug has been marked as a duplicate of 189691 ***

Note You need to log in before you can comment on or make changes to this bug.