Bug 191027 - doesn't load png image file.
Summary: doesn't load png image file.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 191199 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-08 09:09 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-10 08:35:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sangu 2006-05-08 09:09:23 UTC
Description of problem:
$gimp
/usr/lib/gimp/2.0/plug-ins/png: symbol lookup error:
/usr/lib/gimp/2.0/plug-ins/png: undefined symbol: png_read_destroy

(gimp:5129): Gimp-Plug-In-WARNING **: gimp: plug_in_flush(): error: Broken pipe


------
GIMP Message
Plug-In crashed: "png"
(/usr/lib/gimp/2.0/plug-ins/png)

The dying Plug-In may have messed up GIMP's internal state. You may want to save
your images and restart GIMP to be on the safe side.

GIMP Message
Opening '/home/sangu/cairo.png' failed:

Plug-In could not open image

Version-Release number of selected component (if applicable):
2.2.11-3

How reproducible:
always

Steps to Reproduce:
1. load png image file
2.
3.
  
Actual results:


Expected results:


Additional info:
libpng-1.2.10-1

Comment 1 Steven Usdansky 2006-05-08 12:44:38 UTC
me too.

When I loaded a jpg and attempted to save it as a png, I got the message
"Plug-In cound not save image"; however, the image was indeed saved as what
appears to be a png file


Comment 2 Nils Philippsen 2006-05-10 08:34:17 UTC
*** Bug 191199 has been marked as a duplicate of this bug. ***

Comment 3 Nils Philippsen 2006-05-10 08:35:37 UTC
fixed in gimp-2.2.11-4


Note You need to log in before you can comment on or make changes to this bug.