Bug 191035 - terminal doesnt't work after package update
terminal doesnt't work after package update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-08 07:00 EDT by Ronny Fischer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 06:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Fischer 2006-05-08 07:00:52 EDT
Description of problem: After making an Update of different packages, I can't 
open ANY terminal. Neither gnome-terminal nor xterm works.

Version-Release number of selected component (if applicable):

actual gnome-terminal package, actual xterm package

How reproducible:

always

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:

terminal doesn't start

Expected results:

terminal should start

Additional info:

Update was made via rpm, with no errors. Downgrade via Uninstall/Reinstall 
doesn't work, too.
Comment 1 Ronny Fischer 2006-05-08 13:39:25 EDT
Tried an uninstall/reinstall of xterm, following happened:

With "rpm -ihv xterm-...." - The terminal doesn't start anyway

With "yum install xterm" following messages occur on EVERY! server

[ERRNO 4] IO Error: [Errno ftp error] Requested range not satisfiable due to 
unobtainable file lenght 

[ERRNO 9] IO Error: [Errno ftp error] Requested range not satisfiable

What happened?
Comment 2 Ronny Fischer 2006-05-09 06:12:13 EDT
This seems to be a bug of yum.

After reinstalling Fedora Core 5, I tried an update via yum. Some packages work
without problems, but when trying to update xterm, yum or anacron the same error
messages appear.
Comment 3 sean 2006-05-10 23:32:57 EDT
Last update via YUM did not include an update of gnome-terminal, but did include
vte (vte.i386 0.12.1-1.fc5.1) and xterm (xterm.i386 212-1.FC5). Cannot get YUM
to restore the (old) version of vte from the Core repository.
Comment 4 sean 2006-05-18 10:30:53 EDT
YUM d/l development builds of vte, gnome-terminal (a dependency). Terminal
functioning again.

Note You need to log in before you can comment on or make changes to this bug.