Bug 191051 - oocalc crash
oocalc crash
Status: CLOSED DUPLICATE of bug 189577
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-08 11:08 EDT by Chris Ricker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 10:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2006-05-08 11:08:03 EDT
oocalc crashes for me when trying to open a largish (1.7 meg) csv file

Video Driver is probably: mga
Desktop is: not GNOME
libgcj version is: libgcj-4.1.0-3
kernel is: Linux 2.6.16-1.2096_FC5smp #1 SMP Wed Apr 19 05:31:55 EDT 2006 i686
i686 i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.8.2
accessibility is: false
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   enforcing
Mode from config file:          enforcing
Policy version:                 20
Policy from config file:        targeted
...end sestatus details ...
0x6c9c680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0x6c9cec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0xde8420:  + 0x420 (__kernel_sigreturn + 0x0)
0x5a16c1: /lib/libc.so.6 + 0x296c1 (abort + 0x101)
0xc21275: /lib/libdbus-1.so.2 + 0x55275
0xc0b0c7: /lib/libdbus-1.so.2 + 0x3f0c7
0xbdcc69: /lib/libdbus-1.so.2 + 0x10c69 (dbus_connection_set_timeout_functions +
0xa9)
0xa8934e: /usr/lib/libdbus-glib-1.so.2 + 0x834e
(dbus_connection_setup_with_g_main + 0x15e)
0x7395b0: /usr/lib/libgnomecups-1.0.so.1 + 0x75b0
0x73987b: /usr/lib/libgnomecups-1.0.so.1 + 0x787b
(gnome_cups_printer_new_printer_notify_add + 0x5b)
0x347e48: /usr/lib/libgnomeprint/2.12.1/modules/libgnomeprintcups.so + 0x1e48
0x6c55e93: /usr/lib/libgnomeprint-2-2.so.0 + 0x46e93 (gpa_printer_list_load + 0x953)
0x6c56294: /usr/lib/libgnomeprint-2-2.so.0 + 0x47294 (gpa_init + 0xe4)
0x75faa9e: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x49a9e
(psp::CUPSManager::runDests() + 0x22)
0x75fab0f: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x49b0f
(psp::CUPSManager::runDestThread(void*) + 0x17)
0x6c9555f: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1755f
0x35241b: /lib/libpthread.so.0 + 0x541b
0x640cbe: /lib/libc.so.6 + 0xc8cbe (__clone + 0x5e)
Comment 1 Caolan McNamara 2006-05-09 10:41:24 EDT

*** This bug has been marked as a duplicate of 189577 ***

Note You need to log in before you can comment on or make changes to this bug.