Bug 191066 - Yum can't be translated
Yum can't be translated
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-08 13:33 EDT by Piotr Drąg
Modified: 2014-01-21 17:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 13:36:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2006-05-08 13:33:55 EDT
Yum is excellent application for Fedora Translation Project, but it has not got
working i18n code.
Comment 1 Seth Vidal 2006-05-08 13:36:48 EDT
this is known and really doesn't belong here.

it's an upstream issue.
Comment 2 Piotr Drąg 2006-05-08 13:39:39 EDT
Sorry, I didn't know that yum has any 'upstream'.

Note You need to log in before you can comment on or make changes to this bug.