Bug 191169 - Install Everything needs restoration to installer
Summary: Install Everything needs restoration to installer
Status: CLOSED DUPLICATE of bug 186007
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-09 14:31 UTC by Benjamin Franz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 14:49:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benjamin Franz 2006-05-09 14:31:57 UTC
The FC5 installer has had the 'Install Everything' option removed. This has
resulted in a number of people complaining about this loss of functionality on
both fedora-list and fedora-devel and in Bugzilla (with the only response being
'NOTABUG') and makes 'full' installations needlessly complicated and time
consuming. It is all chewing substantial amounts of maillist as this issue
repeatedly surfaces. 

The maintainence benefits, if any, of removing 'Install Everything' (even if it
is really 'almost everything') are far outweighed by the human factors resulting
from its removal.

FC6 needs 'Install Everything' restored.

Comment 1 Paul Nasrat 2006-05-09 14:49:32 UTC

*** This bug has been marked as a duplicate of 186007 ***


Note You need to log in before you can comment on or make changes to this bug.