This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 191171 - Failed to uprade to selinux-policy-strict-2.2.36-2.fc5
Failed to uprade to selinux-policy-strict-2.2.36-2.fc5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-09 11:01 EDT by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 16:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2006-05-09 11:01:38 EDT
When I used "yum update", I got

Running Transaction
  Updating  : selinux-policy               ####################### [ 1/10]
  Updating  : isdn4k-utils                 ####################### [ 2/10]
  Updating  : selinux-policy-targeted      ####################### [ 3/10]
  Updating  : selinux-policy-strict        ####################### [ 4/10]
libsepol.scope_copy_callback: authlogin: Duplicate declaration in module:
type/attribute system_chkpwd_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!
  Updating  : libsepol                     ####################### [ 5/10]
  Cleanup   : selinux-policy-targeted      ####################### [ 6/10]
  Cleanup   : selinux-policy-strict        ####################### [ 7/10]
libsepol.scope_copy_callback: authlogin: Duplicate declaration in module:
type/attribute system_chkpwd_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!
error: %trigger(selinux-policy-strict-2.2.36-2.fc5.noarch) scriptlet failed,
exit status 1
  Cleanup   : selinux-policy               ####################### [ 8/10]
  Cleanup   : libsepol                     ####################### [ 9/10]
  Cleanup   : isdn4k-utils                 ####################### [10/10]

[root@gnu-10 hjl]# rpm -q selinux-policy-strict
selinux-policy-strict-2.2.34-3.fc5
selinux-policy-strict-2.2.36-2.fc5
Comment 1 Daniel Walsh 2006-05-09 11:20:19 EDT
Fixed in selinux-policy-strict-2.2.38-1.fc5
Comment 2 Daniel Walsh 2007-03-28 16:02:36 EDT
Closing bugs

Note You need to log in before you can comment on or make changes to this bug.