Bug 191199 - Can't open PNG files
Summary: Can't open PNG files
Status: CLOSED DUPLICATE of bug 191027
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-09 18:35 UTC by Ryan Skadberg
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-10 08:34:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Skadberg 2006-05-09 18:35:47 UTC
Get this:

/usr/lib/gimp/2.0/plug-ins/png: symbol lookup error:
/usr/lib/gimp/2.0/plug-ins/png: undefined symbol: png_read_destroy


when I try and open a PNG file in Gimp.  I am running a fully updated rawhide.

Comment 1 Nils Philippsen 2006-05-10 08:34:11 UTC

*** This bug has been marked as a duplicate of 191027 ***


Note You need to log in before you can comment on or make changes to this bug.