Bug 191228 - Rebase Thunderbird to 1.5
Summary: Rebase Thunderbird to 1.5
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird   
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: Desktop, FutureFeature
Depends On:
Blocks: 180376 181409 190690
TreeView+ depends on / blocked
 
Reported: 2006-05-09 21:25 UTC by Daniel Riek
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version: RHEA-2006-0536
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 21:41:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2006:0536 normal SHIPPED_LIVE thunderbird enhancement update 2006-08-10 04:00:00 UTC

Description Daniel Riek 2006-05-09 21:25:52 UTC
Creating this bug to document the decision to re-base Thunderbird in RHEL4 to 1.5.
The work is already underway and everything is approved, so putting it straight
on CanFix.

Comment 2 Bryan Mason 2006-06-20 23:35:35 UTC
Created attachment 131237 [details]
Small Thunderbird icon missing in window list.

Customer reports that the version of Thunderbird released on RHEL4-U4 beta
(thunderbird-1.5.0.2-0.1.EL4) seems to be missing a small icon for the GNOME
window list.  See attached file.

Comment 8 Red Hat Bugzilla 2006-08-10 21:41:36 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2006-0536.html



Note You need to log in before you can comment on or make changes to this bug.