Bug 191298 - Newer gnome-utils should obsolete extras' baobab
Newer gnome-utils should obsolete extras' baobab
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-10 12:44 EDT by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 13:54:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2006-05-10 12:44:36 EDT
Description of problem:
Baobab has been packaged in Fedora extras as a standalone app; since it (baobab)
is now being included in gnome-utils, gnome-utils should properly obsolete
baobab pacakage. 


Version-Release number of selected component (if applicable): gnome-utils-2.15.0-1


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ivan Gyurdiev 2006-05-26 11:41:21 EDT
  file /usr/bin/baobab from install of gnome-utils-2.15.0-2 conflicts with file
from package baobab-2.3.2-2.fc6
  file /usr/share/baobab/pixmaps/baobab.glade from install of
gnome-utils-2.15.0-2 conflicts with file from package baobab-2.3.2-2.fc6
Comment 2 Matthias Clasen 2006-07-25 13:54:38 EDT
Will be fixed in 2.15.3-2

Note You need to log in before you can comment on or make changes to this bug.